Praise Whistlers Abroad
http://praisewhistlers.org/forum/

One for the Vista people...
http://praisewhistlers.org/forum/viewtopic.php?f=14&t=4899
Page 1 of 1

Author:  John [ Sun May 24, 2009 10:16 pm ]
Post subject:  One for the Vista people...

So here's how it used to work when I had XP and all was right with the world...

I needed a workaround to record some sound from another program, into Audacity or something similar. So I would click on the little speaker in the system tray, find my way to Adjust Volume For -> Recording, then I would select "Stereo Mix", and voila, I'm recording exactly the same thing that the speakers are playing.

Now I've got a new system, with Vista. It's different, and I can't figure out how to do what I had been doing before... ideas?

Author:  Judy K [ Sun May 24, 2009 10:53 pm ]
Post subject:  Re: One for the Vista people...

John, gotta say "I HATE VISTA".

Now that is out of my system, if you have the track already recorded on computer, can't you bring it over to Audacity by using "import audio"?

I haven't had much luck recording so far with Vista on the computer. It didn't like my microphone to start. Lately, I haven't had enough time to even find out if the problem was fixed with the new mike.

Author:  shadoes [ Thu May 28, 2009 8:43 am ]
Post subject:  Re: One for the Vista people...

First SP2 is out for Vista so might want to grab that.

second..right click the speaker and go to recording devices. should see your stereo mix in there.

Author:  John [ Fri Jun 12, 2009 1:03 am ]
Post subject:  Re: One for the Vista people...

Nope. I think I'm out of luck.

Next trick will be to try and run a short cable from the headphone jack to the microphone in. Messy, but might work.

Author:  Judy K [ Mon Jun 15, 2009 10:11 pm ]
Post subject:  Re: One for the Vista people...

John, while browsing the Audacity Wiki for microphone issue answers (which I haven't found) I came across:

Audacity Wiki wrote:
I needed to record audio streams, particularly iTunes, but I could never get it enabled. The following is one method I found that works:

In many cases, Windows Vista will not display all the audio devices and you will first need to display them, then enable them before they can be recognized by Audacity.

To do that:

1. Start > Control panel > Sound. 2. When the sound dialog displays, right-click and select 'Show disabled devices'. Typically, this will display Stereo Mix - Realtek High Definition Audio or something similar. 3. Right-click that icon and select Properties, then ensure that the device is selected as enabled. That is in the Device usage section on the drop down list.

The device is now enabled and will be available to Audacity.

Back in Audacity:

1. Select Edit > Preferences. 2. Under the Recording section, Device dropdown, you should now see the device you enabled in 3. above. 3. Select that device (also you will likely click the Stereo checkbox). 4. Start iTunes and select a track or radio station and get it playing. 5. In Audacity click the Record button. The stream should record OK.


Does this help with your problem?

Author:  ConnieS [ Tue Jun 16, 2009 6:31 pm ]
Post subject:  Re: One for the Vista people...

It helps me with some trouble.

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/