Praise Whistlers Abroad
http://praisewhistlers.org/forum/

"General Error"
http://praisewhistlers.org/forum/viewtopic.php?f=20&t=3306
Page 1 of 1

Author:  Judy K [ Wed Feb 27, 2008 12:26 am ]
Post subject:  "General Error"

Lately I've seen a lot of:


    General Error
    SQL ERROR [ mysql4 ]

    Can't connect to MySQL server on 'mysql1203.hostexcellence.com' (4) [2003]

    An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


This has come up several times when trying to load the forum -- and doesn't seem to make any difference if the "private data" has been cleared or not. Has this been happening with any one else?

Author:  jrc [ Wed Feb 27, 2008 9:33 am ]
Post subject:  Re: "General Error"

You might try clearing the cache and see if that helps. I haven't seen that error message when I log on.

Author:  Judy K [ Wed Feb 27, 2008 3:40 pm ]
Post subject:  Re: "General Error"

Already know the answer to that, jrc ... doesn't make any difference. It shows up even after I've cleared the cache (or clearing 'private data' as Firefox puts it.)

Author:  jrc [ Fri Feb 29, 2008 3:56 pm ]
Post subject:  Re: "General Error"

Hey Judy - I just got a very similar message to the one you posted about.

I'm guessing the host server just gets overwhelmed sometimes. I can't seem to find anything to indicate definitively one way or the other.

Author:  KittyR [ Sat Mar 01, 2008 9:43 am ]
Post subject:  Re: "General Error"

My guess is that it has to do with high traffic and a slow connection. I will get errors connecting to the database myself, but not often enough to be able to figure out why.

Kitty

Author:  jrc [ Sat Mar 01, 2008 11:45 am ]
Post subject:  Re: "General Error"

I only use DSL or Broadband. I got the error message twice yesterday at work on a broadband connection.

My guess is the host server is just overtaxed.

Author:  ConnieS [ Sat Mar 01, 2008 12:11 pm ]
Post subject:  Re: "General Error"

Hmmm. I was getting that message yesterday too. Sounds suspiciously like an overloaded server. Glad that was the limit of the trouble.

Author:  Judy K [ Sun Mar 02, 2008 12:40 am ]
Post subject:  Re: "General Error"

:-k Hmmm ... it could be a busy server, but I'm usually trying to access PWA after 1am EST most days, at the moment. It worried me more because this is the only website of the ones I check that seemed to be having the problem. Wondered if it had to do with the new board setup ....

Thanks for the probable answer, everyone! :)

Author:  ConnieS [ Sun Mar 02, 2008 8:18 pm ]
Post subject:  Re: "General Error"

You're probably on at the same time as the 'bots. They don't show up as users any more, so you wouldn't have any way of knowing they're on there.

Author:  ConnieS [ Mon Mar 03, 2008 5:33 pm ]
Post subject:  Re: "General Error"

Wait. My mistake. I'm sharing the board with MSN bots at the moment, so they DO still show up as users.

I wonder where all the traffic is coming from at 1am. Judy, are you still getting the error message?

Author:  Judy K [ Tue Mar 04, 2008 12:14 am ]
Post subject:  Re: "General Error"

Not after I posted the question .... :lol:

Early part of last week was miserable trying to access the forum. One night it was over 45 minutes before it loaded, after innumerable "General Error" messages.

Author:  jrc [ Tue Mar 04, 2008 7:28 am ]
Post subject:  Re: "General Error"

ConnieS wrote:
Wait. My mistake. I'm sharing the board with MSN bots at the moment, so they DO still show up as users.

I wonder where all the traffic is coming from at 1am. Judy, are you still getting the error message?


Bandwidth is a 24 hour issue - probably people from all over the world are on at any given time.

Author:  ConnieS [ Tue Mar 04, 2008 12:35 pm ]
Post subject:  Re: "General Error"

Yes, its not just our message board. Anyone sharing our server will contribute to the problem.

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/