Login    
   Praise Whistlers Abroad
   Home Page: praisewhistlers.org
    Register FAQ  •  Search    
It is currently Sat Nov 18, 2017 1:18 pm

All times are UTC - 6 hours


Jump to:  
Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Having trouble with Fire Fox.
PostPosted: Fri Jul 27, 2007 4:42 pm 
Offline

Joined: Sun Mar 11, 2007 6:34 pm
Posts: 44
Location: Macomb Illinois
When I try and post, I get this strange dialog about font size and such. It wants to know if I want to disable HTML and BB code and things. Anybody know what's going on and how to fix it?


 Profile  
 Post subject:
PostPosted: Fri Jul 27, 2007 5:49 pm 
Offline
Site Admin
User avatar

Joined: Thu Jan 12, 2006 11:20 pm
Posts: 852
Location: Southern Ohio
Josh, the first day I switched to Firefox, I had to delete all the cookies. I couldn't even sign in to PWA. You might want to try that (tools -> clear private data) to see if that helps.

I'm not familiar enough with Firefox to be much help .... sorry. Hope you get it fixed soon. Send Kitty a PM if you don't get a better answer soon. She's the resident genius in this stuff.

:)


 Profile  
 Post subject:
PostPosted: Fri Jul 27, 2007 6:18 pm 
Offline
Site Admin
User avatar

Joined: Thu Jan 12, 2006 11:20 pm
Posts: 852
Location: Southern Ohio
Ack! I just read where Kitty's on vacation. Sorry, Josh ... it may take a while to get an answer for your problem.

:(


 Profile  
 Post subject:
PostPosted: Tue Jul 31, 2007 6:23 am 
Offline
Site Admin
User avatar

Joined: Tue Nov 28, 2006 7:25 am
Posts: 829
Location: Richmond, VA
Under the 'View' menu - check and be sure autodetect is off and that the settings there are correct. That may help.

jrc

Edit:

View>Character encoding>autodetect - off

Western (ISO-8859-1)

_________________
Behold, as for the proud one, His soul is not right within him; But the righteous will live by his faith.
Habbakuk 2:4


 Profile  
 Post subject: hopefully in recovery.
PostPosted: Mon Aug 06, 2007 7:47 pm 
Offline

Joined: Sun Mar 11, 2007 6:34 pm
Posts: 44
Location: Macomb Illinois
Since I updated Jaws, I haven't had that problem with font settings. I did start getting invalid session messages again, so I set Fire Fox back to its defaults. I posted one other place with no problems. It did it to me again sending a private message, but I pressed submit a different way than I normally do.


 Profile  
 Post subject:
PostPosted: Tue Aug 07, 2007 6:55 am 
Offline
Site Admin
User avatar

Joined: Tue Nov 28, 2006 7:25 am
Posts: 829
Location: Richmond, VA
That's really odd - I suspect there's some issue with your "Jaws" program, something that Firefox doesn't recognize, for whatever reason.

Have you checked with Jaws tech support about known issues with Firefox? that might be an idea.

jrc

_________________
Behold, as for the proud one, His soul is not right within him; But the righteous will live by his faith.
Habbakuk 2:4


 Profile  
 Post subject:
PostPosted: Tue Aug 07, 2007 6:59 am 
Offline
Site Admin
User avatar

Joined: Tue Nov 28, 2006 7:25 am
Posts: 829
Location: Richmond, VA
Wow - Google lit up when I did a Jaws/Firefox search.

Apparently it's an issue they are aware of - I didn't look into the details, but there's a lot of 'stuff' out about it. I have zero experience with Jaws so it would be a lot more productive for you to check it out most likely.

_________________
Behold, as for the proud one, His soul is not right within him; But the righteous will live by his faith.
Habbakuk 2:4


 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
phpBB skin developed by: John Olson
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group