photo help

Members helping members with tech issues

Moderator: The Team

Post Reply
User avatar
TC
Posts: 52
Joined: Wed Dec 12, 2007 12:33 pm
Location: Baltimore, MD USA!

photo help

Post by TC »

I should be able to find this answer somewhere but I'm learning to ask when I need help.
What's the difference between attaching a pic and linking to a pic with something like photobucket? Is one way "better" than the other? Why do some show up as attachments and others are viewd right in the "body" of the post??
Thanks in advance, I know there's a simple explanation for this.
ASK - SEEK - KNOCK

User avatar
KittyR
Site Admin
Posts: 633
Joined: Mon Oct 03, 2005 4:52 pm
Location: Colorado, USA
Contact:

Re: photo help

Post by KittyR »

The photos that show up in the body of the post are hosted elsewhere, on ImageShack or PhotoBucket, etc. The ones that show up as attachments are uploaded to PWA directly in the post and hosted on our own server.

We ask those who can easily do so to host the photos elsewhere. It would just save space and bandwidth on our own server in the long run. But some people have trouble with that, or sometimes you're in a hurry or whatever, and in those cases it's fine to upload the photo as an attachment.

The disadvantage of hosting them elsewhere is that sometimes people clean out or rearrange their PhotoBucket account and the link gets broken. :shock:

Kitty
"I form the light and create darkness, I bring prosperity and create disaster;
I, the LORD, do all these things."
Isaiah 45:7 NIV

User avatar
TC
Posts: 52
Joined: Wed Dec 12, 2007 12:33 pm
Location: Baltimore, MD USA!

Re: photo help

Post by TC »

Thank you Kitty, for the swift response. I've been wanting a bucket for my photos.
Now, I'll keep trying because I'm stubborn, but how come I can get the text (html -? ) or the link to show up but not the photo?
Tom
ASK - SEEK - KNOCK

User avatar
KittyR
Site Admin
Posts: 633
Joined: Mon Oct 03, 2005 4:52 pm
Location: Colorado, USA
Contact:

Re: photo help

Post by KittyR »

Possibly because you're not enclosing the photo URL within the Image tag. Either that, or the leprechauns are trying to drive you insane by stealing your pic. (I hate it when they do that.)

Click the "Img" button when writing a post and place your image URL in between the two tags which pop up.

Or you could just write it out manually:

Code: Select all

[img]http://your-photo-place.com/your-image.jpg[/img]
You can also post photos from practically any web site out there without first copying it to your photo hosting account.

This:

Code: Select all

[img]http://www.thinkgeek.com/images/products/front/inigo_montoya.jpg[/img]
will get you this:
Image

Kitty
"I form the light and create darkness, I bring prosperity and create disaster;
I, the LORD, do all these things."
Isaiah 45:7 NIV

Post Reply